
1. Seleccione agora cada uma das camadas na janela Layers;

2. Escolha a Move Tool na barra de ferramentas e, com ela, posicione cada 
parte do alienígena, até ter algo como o visto na figura 4.56.

No nosso exemplo, utilizámos apenas um braço e uma perna, que 
pretendemos espelhar para utilizar do outro lado do corpo. Se estiver a utilizar 
dois braços e duas pernas diferentes, posicione-os nesta etapa para formar o corpo 
completo onde os braços saem pelas orelhas e as pernas estão em baixo do queixo.

Se estiver a utilizar apenas um braço e uma perna para os dois lados, é altura 
de criar outras cópias do braço e da perna, para utilizar do outro lado do corpo:

1. Seleccione, na janela Layers, a layer do braço;

2. Vá ao menu Edit » Transform e escolha Flip Horizontal;

3. Utilize a Move Tool, para posicionar o braço espelhado na posição 
correcta. 

Repita o procedimento no caso de estar a utilizar outras partes espelhadas.

Chegará então ao resultado final, como o que indicamos na figura 4.57.
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Fig. 4.56 - Primeira etapa da composição

A contar de cima para baixo na janela Layers, a primeira layer deverá ser a 
mão vista do lado esquerdo, pois esta precisa de cobrir a orelha que está 
visível. Depois, temos a cabeça e, de seguida, as outras layers por qualquer 
ordem. A sombra é a última layer antes do Background (branco). Para a 
fazer, desenhámos uma mancha, com um pincel na cor cinza, e depois 
aplicámos uma desfocagem (Filter » Blur » Gaussian Blur) de alta intensidade.



COLORIR UMA IMAGEM MONOCROMÁTICA

No tutorial anterior, vimos como tirar cor de um local e transformá-lo em 
preto e branco. Agora vamos ver a técnica inversa, ou seja, como dar cor a uma 
imagem a preto e branco. Vamos basear este tutorial na imagem da figura 4.58.

De facto, o processo é muito similar: criar uma máscara do local e utilizar 
esta máscara para aplicar um acerto que possa colorir apenas a área seleccionada. 
Para colorir a área, utilizaremos a mesma técnica descrita no tutorial onde 
ensinámos a colocar uma imagem a sépia.
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Fig. 4.58 - Imagem a ser colorida

Fig. 4.57 - Resultado final



Para que seja possível colorir uma imagem destas, é preciso “dividir” a 
imagem numa série de layers dispostas umas sobre as outras. Cada uma destas 
layers, então, teria um ou mais determinados elementos da imagem. A separação 
em layers deve seguir um padrão: do elemento mais ao fundo, ou seja, mais longe 
da câmara, até ao mais próximo. Se analisarmos a imagem desta forma, vamos ver 
que a ordem dos planos deve ser do mais longínquo ao mais próximo: céu, árvores 
e vegetação, monumento, porta do monumento e telhado, relva e escadas. 

Logo, o que devemos fazer agora é criar uma máscara para cada um destes 
locais e utilizar estas máscaras para delimitar o efeito de coloração de cada local. 

NEW ADJUSTMENT LAYER

Antes de continuar este tutorial, precisamos de apresentar um novo 
conceito, o New Adjustment Layer. Viu nas nossas explicações anteriores que 
sempre que aplicávamos um acerto (Levels, Curves, etc.) numa layer, esta era 
permanentemente alterada pelo acerto. Por outras palavras, o acerto modificava a 
layer onde era aplicado. Entretanto, o Photoshop oferece a possibilidade de 
aplicar um acerto numa layer em separado, sem modificação permanente à layer 
original. Para tal, basta ir ao menu Layer » New Adjustment Layer e escolher uma 
das opções lá existentes – praticamente as mesmas do menu Image » Adjustments. 

O TUTORIAL

Escolhida a imagem que pretende colorir:

1. Faça a máscara correspondente ao elemento mais ao fundo, no nosso 
caso, o céu. Utilize, a função Quick Mask com um pincel suave à borda;

2. Ao terminar, saia do Quick Mask e inverta a máscara (Select » Inverse) –
lembre-se que o Quick Mask faz a máscara ao contrário do Lasso);
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Recomendamos que use o Quick Mask para criar a máscara. Utilize um 
pincel com Hardness igual a zero para que a máscara fique suave à orla. 
Se preferir usar um pincel “duro” (Hardness = 100), não se esqueça depois 
de suavizar a orla da máscara (Feather de 4 pixels, por exemplo).



3. Com a selecção (lasso) da layer activa (céu), vá ao menu Layer » New 
Adjustment Layer e escolha a opção Hue/Saturation. Ser-lhe-á mostrada  
a primeira janela da figura 4.59, onde poderá nomear o efeito;

4. Então, verá a janela de parâmetros do Hue/Saturation (figura 4.60), onde 
deverá activar a caixa Colorize e acertar os valores de Hue e Saturation 
para a cor desejada. No caso do nosso céu, acertámos Hue e Saturation 
em 193 e 37, respectivamente. À medida que acerta os valores, verá que  
o efeito ocorre apenas dentro do local delimitado pela máscara criada.

Quando tiver terminado, terá a janela Layers como indicado na figura 4.61. 
Repare, nesta janela, como a layer de acerto de Hue/Saturation é representada e 
como esta janela mostra o vínculo do efeito ao matte. 

Repita todos os procedimentos que descrevemos para o caso da vegetação, 
mas, obviamente, mude os valores de Hue e Saturation, para que correspondam à 
cor verde. No nosso caso, utilizámos 147 e 14, respectivamente. 
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Fig. 4.60 - Transformação do céu em azul

Fig. 4.59 - Transformação do céu em azul



Em alguns casos, verá que não é possível alcançar a cor desejada pelo uso 
do Hue/Saturation. Quando isto acontecer, deverá tentar outros acertos, como o 
Channel Mixer. No caso da nossa imagem, verá que utilizámos três vezes este 
último acerto.

Assim que tiver repetido o processo para todos os objectos que precisar de 
separar com uma cor diferente, terá uma janela Layers como a da figura 4.62. 

Nesta janela, de baixo para cima, encontrará as seguintes layers:
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Fig. 4.62 - Layers da imagem colorida

Fig. 4.61 - New Adjustment Layer



Background, Hue/Saturation com a cor azul do céu;

Hue/Saturation com a cor verde da vegetação;

Hue/Saturation com a cor castanha da porta;

Channel Mixer com a cor amarelo clara do monumento;

Channel Mixer com a cor amarelo escura do telhado;

Channel Mixer com a cor das escadas.

Cada uma destas layers possui um matte que limita a acção do acerto apenas 
ao objecto correspondente. 

A imagem inicial e o resultado final são os da figura A.19, no Anexo I.

VANISHING POINT

Com o surgimento da versão CS2 do Photoshop, uma nova função foi 
introduzida, o Vanishing Point, disponível no menu Filter. Com esta ferramenta, é 
possível pintar e manipular layers em perspectiva, o que facilita muito certos tipos 
de trabalho.

Digamos, por exemplo, que tem a imagem da figura 4.63 que representa 
alguns andares de um prédio, e gostaria de aumentar a altura deste prédio para que 
ele fosse até as nuvens, como na imagem final representada na figura 4.64.

Então, para aumentar a altura do prédio, deverá seguir as etapas seguintes:
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Fig. 4.63 - Vanishing Point
(cedida por www.freeimages.co.uk)



1. Primeiro, deve ampliar a área de trabalho da imagem (canvas), para que 
haja espaço, na área superior, para o prolongamento do prédio. Para tal, 
vá ao menu Image » Canvas Size e, na janela vista de seguida, acerte o 
valor de Height (Altura) em 200%, Canvas Extension Color em White 
(Branco) e Anchor como visto na figura 4.65;

2. De seguida, vá ao menu Filter » Vanishing Point e active a função 
Vanishing Point. É mostrada, então, a janela da figura 4.66.

No lado esquerdo da janela de propriedades do Vanishing Point (figura 4.66), 
vemos nove ícones dispostos verticalmente. De cima para baixo, estes ícones 
correspondem às seguintes funções (muitas delas homónimas e com a mesma 
funcionalidade de outras existentes na barra de ferramentas do Photoshop):
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Fig. 4.65 - Canvas Size Anchor

Fig. 4.64 - Resultado final do Vanishing Point



Edit Plane Tool – Edita, move e diminui a escala dos planos;

Create Plane Tool – Cria planos em perspectiva e novos planos 
perpendiculares a outros já existentes;

Marquee Tool – Protege áreas da imagem, dentro de planos;

Stamp Tool – Copia pixels de uma área para outra, dentro de um plano;

Brush Tool – Pinta pixels dentro de um plano, ou seja, em perspectiva;

Transform Tool – Faz transformações a um plano;

Eye-dropper Tool – Capta a cor de um determinado pixel;

Hand Tool – Arrasta a imagem de um lado para outro;

Zoom Tool – Regula o grau de afastamento da imagem.

Devemos começar por fazer clique no ícone Create Plane Tool (segundo de 
cima para baixo) e criar um plano que corresponda à perspectiva de uma face do 
prédio. O funcionamento desta ferramenta é simples: activada a ferramenta, 
deverão ser feitos quatro cliques com o rato, para definir os quatro cantos do 
plano. Ao terminar a criação do plano, terá algo como observado na figura 4.67. 
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Fig. 4.66 - Vanishing Point (propriedades)



Deve observar, pela figura 4.67, que a parte superior do plano que 
desenhamos, não vai até ao cimo do prédio. Isso porque, se a nossa intenção é a 
de prolongar o prédio até às nuvens, precisamos de considerar apenas os locais 
que contêm padrões repetitivos, neste caso, as janelas dos andares. Repare 
também que, uma vez desenhado o plano, as suas linhas acompanham 
perfeitamente as linhas verticais e horizontais da perspectiva do prédio.

Se observar com detalhe o plano criado pelo Photoshop, verá que este 
contém 8 pontos: um em cada canto e um no meio de cada segmento 
correspondente a um lado do plano. Se activar a ferramenta Edit Plane Tool (o 
primeiro ícone da barra do Vanishing Point) e fizer clique num dos pontos dos 
cantos do plano, poderá mudar a sua posição e acertar a perspectiva do plano, 
conforme a imagem. Se, com a mesma ferramenta, fizer clique num dos outros 
pontos, poderá prolongar o plano na direcção desejada. Se o clique for feito em 
combinação com a tecla Alt (PC) ou Command (Mac), então, poderá criar planos 
perpendiculares ao plano que acabou de desenhar. Assim, faça clique no ponto 
intermédio no segmento vertical esquerdo do plano (figura 4.68), para criar um 
novo plano perpendicular na direcção da parte lateral do prédio, de forma a ficar 
algo como observado na figura 4.69. 
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Fig. 4.67 - Vanishing Point (ajustes)



Criados os planos, poderá agora prolongá-los até onde desejar que o prédio 
cresça. Então, seleccione a ferramenta Edit Plane Tool e, com ela, faça clique no 
ponto intermédio do segmento horizontal superior do primeiro plano criado, e 
arraste este ponto para cima. Arraste-o até a uma altura ligeiramente maior do que 
a altura pretendida para o prédio. Repita o procedimento para o segundo plano 
criado.
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Fig. 4.69 - O plano perpendicular

Fig. 4.68 - A criação de um plano perpendicular



Com os planos colocados como pretendido, é altura de prolongar o prédio. 
Seleccione, então, a ferramenta Marquee Tool e desenhe uma área, dentro do 
primeiro plano desenhado, que corresponda exactamente à parte repetida do 
prédio, ou seja, aos últimos quatro andares (figura 4.70). Verá que a Marquee Tool 
acompanha a perspectiva do plano.

Então, com a área seleccionada activa, pressione as teclas Shift e Alt (PC) ou 
Shift e Command (Mac) e, com estas teclas pressionadas, faça clique no interior da 
área seleccionada e arraste-a para cima. Verá que o Photoshop copia a área 
exactamente dentro do plano e muda a perspectiva, para que encaixe no plano 
desenhado. Repita o procedimento, neste plano e no outro, até que o prédio atinja a 
altura desejada. Mostrámos o resultado final no início deste tutorial (figura 4.64).   

PHOTOSHOP CS2 - TÉCNICAS PARA FOTOGRAFIA DIGITAL

140 -- © FCA - Editora de Informática

Fig. 4.70 - A área a copiar


